RouterOS对接光猫聚合端口

作者 : 七界传说 发布时间: 2023-04-10 文章热度:2.74K 共561个字,阅读需2分钟。 本文内容有更新

目 录

RouterOS对接光猫聚合端口-七界传说丨关注分享网络、硬件、维护、游戏、主题、虚拟化、软件分享!

链路聚合的优点:

  • 提高链路带宽
  • 流量负荷分担
  • 提高可靠性:同组成员彼此动态备份

1.光猫设置如下:

RouterOS对接光猫聚合端口-七界传说丨关注分享网络、硬件、维护、游戏、主题、虚拟化、软件分享!

网线连接:LAN1-LAN2

RouterOS对接光猫聚合端口-七界传说丨关注分享网络、硬件、维护、游戏、主题、虚拟化、软件分享!

2.MikroTik路由设置,ether1-ether2与光猫lan1-lan2互联

创建Bonding聚合口

/interface bonding add name=Bonging_wan slaves=ether1,ether2 mode=balance-rr transmit-hash-policy=layer-3-and-4

RouterOS对接光猫聚合端口-七界传说丨关注分享网络、硬件、维护、游戏、主题、虚拟化、软件分享!

 

RouterOS对接光猫聚合端口-七界传说丨关注分享网络、硬件、维护、游戏、主题、虚拟化、软件分享!

创建与光猫互联

/ip address add address=192.168.86.11/24 interface=Bonging_wan      #IP地址根据自己情况而定

RouterOS对接光猫聚合端口-七界传说丨关注分享网络、硬件、维护、游戏、主题、虚拟化、软件分享!

3.创建pppoe拨号,路由,伪装

/interface pppoe-client add name=pppoe-out1 interface=Bonging_wan user=* password=* add-default-route=no disabled=no             #用户和密码替换*

/ip route add dst-address=0.0.0.0/0 gateway=pppoe-out1

/ip firewall nat add chain=srcnat action=masquerade out-interface=pppoe-out1

RouterOS对接光猫聚合端口-七界传说丨关注分享网络、硬件、维护、游戏、主题、虚拟化、软件分享!

常见问题FAQ

免费下载或者VIP会员专享资源能否直接商用?
本站所有资源版权均属于原作者所有,这里所提供资源均只能用于参考学习用,请勿直接商用。若由于商用引起版权纠纷,一切责任均由使用者承担。更多说明请参考 VIP介绍。
版权声明:原创作品,允许转载,转载时请务必以超链接形式标明文章 原始出处 、作者信息和本声明。否则将追究法律责任。

1 评论

  1. 怎么样判断光猫支持不支持bonding呢,我设置了balance -rr ,两个端口都active了,但是测速从900m变成了100m。。。。

发表评论

19
+1923天安全运行
主题分享
0
+0篇本周更新
更新我快乐

VIP免费下载全站资源

立即了解

本站支持IPv6访问 本站支持SSL安全访问

站点地图