RouterOS创建IPv6 EoIP隧道网络唤醒远程端主机

作者 : 七界传说 发布时间: 2023-04-12 文章热度:1.36K 共1430个字,阅读需4分钟。

目 录

RouterOS创建IPv6 EoIP隧道网络唤醒远程端主机-七界传说丨关注分享网络、硬件、维护、游戏、主题、虚拟化、软件分享!

远程端ros1:网关177.157.6.6     EoIP地址:172.16.0.1

本地端ros2:网关192.168.8.8    EoIP地址:172.16.0.2

远程端主机IP:177.157.6.19

1.远程端:创建EoIP隧道打通互访

/interface eoip add name=IPv6-ros1 mtu=1500 remote-address=* tunnel-id=1        注:*为你的域名或者公网IPv6地址
/interface bridge add name=Link-1
创建互通IP
/ip address add interface=Link-1 address=172.16.0.1/24
创建ospf
/routing ospf instance
add disabled=no name=defaukt_ip4 originate-default=never router-id=4.4.4.1
/routing ospf area
add disabled=no instance=defaukt_ip4 name=backbone_ip4
/routing ospf interface-template
add area=backbone_ip4 dead-interval=10s disabled=no hello-interval=1s \
    networks=172.16.0.0/24
add area=backbone_ip4 dead-interval=10s disabled=no hello-interval=1s \
networks=177.157.6.0/24
绑定本地桥接口
/interface bridge port add interface=IPv6-ros1 bridge=Link-1

2.本地端:创建EoIP隧道打通互访

/interface eoip add name=IPv6-ros2 mtu=1500 remote-address=* tunnel-id=1        注:*为你的域名或者公网IPv6地址
/interface bridge add name=Link-1
创建互通IP
/ip address add interface=Link-1 address=172.16.0.2/24
创建ospf
/routing ospf instance
add disabled=no name=defaukt_ip4 originate-default=never router-id=4.4.4.2
/routing ospf area
add disabled=no instance=defaukt_ip4 name=backbone_ip4
/routing ospf interface-template
add area=backbone_ip4 dead-interval=10s disabled=no hello-interval=1s \
networks=172.16.0.0/24
add area=backbone_ip4 dead-interval=10s disabled=no hello-interval=1s \
networks=192.168.8.0/24
绑定本地桥接口
/interface bridge port add interface=IPv6-ros2 bridge=Link-1

3.网络唤醒指令,在本地端路由New Terminal输入以下命令

/tool wol interface=IPv6-ros2 mac=78:24:AF:36:62:39

 

常见问题FAQ

免费下载或者VIP会员专享资源能否直接商用?
本站所有资源版权均属于原作者所有,这里所提供资源均只能用于参考学习用,请勿直接商用。若由于商用引起版权纠纷,一切责任均由使用者承担。更多说明请参考 VIP介绍。
版权声明:原创作品,允许转载,转载时请务必以超链接形式标明文章 原始出处 、作者信息和本声明。否则将追究法律责任。

发表评论

19
+1975天安全运行
主题分享
0
+0篇本周更新
更新我快乐

VIP免费下载全站资源

立即了解

本站支持IPv6访问 本站支持SSL安全访问

站点地图