MikroTik对接华为AirEngine9700S-S创建ospf

作者 : 七界传说 发布时间: 2022-05-10 文章热度:2.47K 共1349个字,阅读需4分钟。 本文内容有更新
1. 路由设置
创建vlan
interface bridge add name=Loopback0
ip address add address=4.4.4.4/32 interface=Loopback0
interface vlan add name=ospf  interface=sfp-sfpplus1 vlan-id=1234
ip address add address=192.168.20.1/30 interface=ospf
创建ospf
routing ospf instance add name=ospf1 router-id=4.4.4.4
routing ospf area add name=area1 instance=ospf1 area-id=1.1.1.1
routing ospf network add network=192.168.20.0/30 area=area1
routing ospf network add network=177.157.6.0/24 area=area1
2.AirEngine9700S-S设置
创建vlan
vlan batch 1234 3000
interface vlan1234
ip address 192.168.20.2 30
description uplink_ros
MikroTik对接华为AirEngine9700S-S创建ospf-七界传说丨关注分享网络、硬件、维护、游戏、主题、虚拟化、软件分享!
创建基于接口dhcp server
interface vlan3000
ip address 192.168.12.1 24
description dhcp_server 
dhcp select interface 
dhcp server gateway-list 192.168.12.1 
dhcp server excluded-ip-address 192.168.12.2 192.168.12.20 
dhcp server lease day 3 hour 0 minute 0 
dhcp server dns-list 223.5.5.5 114.114.114.114

MikroTik对接华为AirEngine9700S-S创建ospf-七界传说丨关注分享网络、硬件、维护、游戏、主题、虚拟化、软件分享!
设置ip

interface LoopBack 0
ip address 6.6.6.6 32

MikroTik对接华为AirEngine9700S-S创建ospf-七界传说丨关注分享网络、硬件、维护、游戏、主题、虚拟化、软件分享!

配置上联口
interface XGigabitEthernet 0/0/2
description To_MikroTik
port link-type hybrid
port hybrid tagged vlan 1234 3000
MikroTik对接华为AirEngine9700S-S创建ospf-七界传说丨关注分享网络、硬件、维护、游戏、主题、虚拟化、软件分享!
创建路由ID 和静态路由
router id 6.6.6.6
ip route-static 0.0.0.0 0 192.168.20.1
批量设置接口vlan
interface range GigabitEthernet 0/0/1 to GigabitEthernet 0/0/10
port link-type access
port default vlan 3000
description Lan
配置ospf
ospf 1 router-id 6.6.6.6
area 1.1.1.1
network 192.168.20.0 0.0.0.3
network 192.168.120.0 0.0.0.255
查看MikroTik路由表已自动创建
MikroTik对接华为AirEngine9700S-S创建ospf-七界传说丨关注分享网络、硬件、维护、游戏、主题、虚拟化、软件分享!
查看AirEngine9700S-S路由表和ospf表
MikroTik对接华为AirEngine9700S-S创建ospf-七界传说丨关注分享网络、硬件、维护、游戏、主题、虚拟化、软件分享!
MikroTik对接华为AirEngine9700S-S创建ospf-七界传说丨关注分享网络、硬件、维护、游戏、主题、虚拟化、软件分享!

常见问题FAQ

免费下载或者VIP会员专享资源能否直接商用?
本站所有资源版权均属于原作者所有,这里所提供资源均只能用于参考学习用,请勿直接商用。若由于商用引起版权纠纷,一切责任均由使用者承担。更多说明请参考 VIP介绍。
版权声明:原创作品,允许转载,转载时请务必以超链接形式标明文章 原始出处 、作者信息和本声明。否则将追究法律责任。

发表评论

19
+1950天安全运行
主题分享
0
+0篇本周更新
更新我快乐

VIP免费下载全站资源

立即了解

本站支持IPv6访问 本站支持SSL安全访问

站点地图